Volvo Penta d4 /Joystick

Stampede

New member
Joined
15 Apr 2023
Messages
12
Visit site
Hi All

I have twin Volvo Penta D4 with DP-h Outdrives and connect to a joystick.

On returning to the marina today I engaged the joystick and I lost complete control of the boat.

On trying to disengage the joystick the boat would only go into reverse ? Even when I put the boat into forward gear it still went into reverse .

Now when I start the port engine the boat automatic goes into reverse . There seems to be oil coming from the Port drive whenever i lift the drive up or down .

I know I have to lift the boat out of the water but has anyone any suggestions where I would start to look .

Thanks
 

sap_2000

Member
Joined
15 Jun 2005
Messages
80
Location
Oslo, Norway
Visit site
Sounds like stuck actuator or broken shift cable on port side.

Take a look at the actuators in your engine bay while have someone at the helm moving the levers between neutral, forward and reverse and see what happen/ not happens at the actuators.

Also you can disconnect the shift cable from the actuator and move it by hand to diagnose if its stuck or broken.

It should move fairly easy by hand force.
 

SC35

Well-known member
Joined
13 Jul 2021
Messages
1,903
Visit site
Check the PCU on both sides … if one is getting hot, it has most likely failed in some way.
 

Stampede

New member
Joined
15 Apr 2023
Messages
12
Visit site
Ok

Went and tested the actuator and it’s moving freely in each position , froward, reverse and out of gear . Disconnected the cable From the actuator and it moves freely as well but does not free it from the reverse position . So I’m presuming this means that the cable has snapped 🤔 and is stuck in that position .
 

Andyroonot

Member
Joined
28 Nov 2009
Messages
189
Visit site
Ok

Went and tested the actuator and it’s moving freely in each position , froward, reverse and out of gear . Disconnected the cable From the actuator and it moves freely as well but does not free it from the reverse position . So I’m presuming this means that the cable has snapped 🤔 and is stuck in that position .
It could possibly be the shift cable ‘cube’ has broken its retaining split pin and allowed the cable to fall out of the gear shift mechanism on the drive?
Either way a lift sounds essential to see what’s happening on the drive
 

sap_2000

Member
Joined
15 Jun 2005
Messages
80
Location
Oslo, Norway
Visit site
Disconnected the cable From the actuator and it moves freely as well but does not free it from the reverse position . So I’m presuming this means that the cable has snapped 🤔 and is stuck in that position .

Sounds like either broken cable or that it some how got disconnected at the drive end.
Either way the boat needs go out of the water to find out.
 

Stampede

New member
Joined
15 Apr 2023
Messages
12
Visit site
Lifted the boat and checked the drive . It turns out one of the pins had broken holding the shift cable in place .so new pin fo €1. Leaking oil was the lift ram leaking oil .

Hopefully back in next week.

Thanks for all the help
 
Top