Blatant advertising

NUTMEG

New member
Joined
1 Sep 2009
Messages
1,923
Location
Essex
www.theblindsailor.co.uk
Honestly, I just tried to post a video in the video section but it is closed to new posts. I never noticed that, when did it close?

I have been nagged into starting a 'blog' by my eldest son, a software developer, thingy. (to be honest I do not have a clue how he makes a living, but he earns more than me)

I have just added a 'video' section and thought while I am at it I would add the video here too, but, no luck.

If anyone is interested the blog, and links to video are at http://www.theblindsailor.co.uk/

I would welcome any constructive comments or ideas.

Thanks
 

rbcoomer

Active member
Joined
23 Nov 2010
Messages
3,329
Location
The Tropics of the English Riviera!
www.swfbr.org.uk
Great video and blog concept. I think it's a really good idea and I'm sure it will be a great inspiration to others. I've bookmarked and will certainly check on progress from time to time. A regular post of how you overcome things will undoubtedly shame many with 20/20 vision too!

Incidentally, a friend of mine trains guide dog puppies - I'll mention Inca as I'm sure he'll be fascinated. He did say once he'd encountered a Rottie guide dog so I guess he won't be surprised. :)
 

Silent Lady

Active member
Joined
28 Jan 2010
Messages
531
Visit site
Worth a visit

Really enjoyed my visit to your site. Have left you a message. Enjoyed your video as well always nice to see boats out on the water. You will have to get Inca helming she looks very happy on board.
 

grumpy_o_g

Well-known member
Joined
9 Jan 2005
Messages
18,486
Location
South Coast
Visit site
Hello Steve, excellent Video and the Blog's bookmarked too. I used to live in Latchingdon and went to school at Burnham-on-Crouch and I still love the tranquillity of that area.

Jumping in on your question to Webbie about how to embed video's - if you go to the YouTube site itself you'll find your video has a identifying ID as the last part of the URL address so from http://www.youtube.com/watch?v=iU3x9jaMFzE you need the bit that says iU3x9jaMFzE. If you go to a video from a link you may find there's some stuff after the Video ID - you need the bit before the first & or ampersand

You can then use some things called Tags - in this case the "Embed YouTube Video" tags. These are really just instructions that wrap around that ID and tell the forum software to go off to YouTube and find that Video and then display it as an embedded item in the post.

So the short answer is the tags and the Video ID you need are [YOUTOOB]iU3x9jaMFzE[/YOUTOOB] except that YOUTUBE should be spelt YOUTUBE of course. Spell it right and you end up with this.

 
Top