volvo aqd32a

Double arvor

New member
Joined
9 May 2005
Messages
282
Location
at sea
Visit site
hi
have run this on pbo with no replies so trying here now.
1 of my engines will only start if i give it 2500 rpm my 1st idea is the glowplug any other ideas sort.
thanks
barkingboy
 

Divemaster1

Well-known member
Joined
15 Jan 2002
Messages
4,446
Location
Aberdeenshire, Scotland
Visit site
The straight six 32 was infamous.... warped heads easy and if you have overheated you may have one .... loss of compression will stop the engine from firing... great engine if run light and 100's still around.... run hard and it will ony spell trouble.

Other things may be clogged exhaust bend where cooling water and exhaust meets ... too high backpressure and engine will stall.

Generally need a bit more info... how was she before? what led up to this.. behaviour, vibration, overheating etc.?
 

Peanuts

Member
Joined
13 Jun 2005
Messages
711
Location
Poole
Visit site
I know I have had just one of those weeks - even though I managed to sneak a day at the Work Boat Show, I have to say although I do like an engine problem I don't understand your question - or is it me? As Divemaster states, a bit more info - please

Look forward to your reply
 

Double arvor

New member
Joined
9 May 2005
Messages
282
Location
at sea
Visit site
when starting have to move lever contols to 2500 rpm for engine to start once started engine runs fine and i reduce the revs, the problem is just the initial start up turn key it used to start from tick over
thanks
 

alb40

Member
Joined
28 May 2003
Messages
730
Location
River Medway, Kent
Visit site
Just sounds like a glowplug issue to me.

To test, get someone to hold a hairdryer or blowtouch into the air intake, and turn the key (without using the engines own glowplugs). If it starts as normal like that, then you've found your problem.
 

alb40

Member
Joined
28 May 2003
Messages
730
Location
River Medway, Kent
Visit site
Ahh yes, know your username now!

Boat is fine. Haven't taken it out recently, but it got home under its own steam with no problems! Was like having power steering compared to before! With some luck, it won't happen again!

How are you getting on?
 

Double arvor

New member
Joined
9 May 2005
Messages
282
Location
at sea
Visit site
well we got to stangate and back last w/end overnighted ,so not to bad just this little niggle with 1 engine but it starts , might see you at the river festival all being well we are going
have a beer or 2.
thanks
barkingboy
 

oldgit

Well-known member
Joined
6 Nov 2001
Messages
27,624
Location
Medway
Visit site
"1st idea is the glowplug "
Very rarely if ever use me glowplugs when starting engine ,doubt that is your prob!
 

alb40

Member
Joined
28 May 2003
Messages
730
Location
River Medway, Kent
Visit site
I think they are indirect injection engines, whereas my perkins and the 40 series ones are direct injection, which makes starting easy.

Still voting for glow plugs cause of that. Try my previous theory and see what happens.
 

Members online

No members online now.
Top