Uh oh noise from gearbox...

rosssavage

Active member
Joined
24 Nov 2006
Messages
1,922
Location
Windsor, UK
ZF IRM 220A. Neutral - fine. Astern - fine. Ahead - fine, until I go from ahead to neutral. I then get a high pitched whine / squeal that last from 0.5 to 5 seconds before all is quiet.

Gearbox operation is spot on. Smooth, quick changes, full power delivery available and no noise whilst transmitting drive.

Just a really annoying squeal when going from ahead to neutral. No noise from astern to neutral.

Some checks done already - oil quantity / quality, other drivetrain components, gearbox /shaft alignment.

And yes, the noise is definitely coming from the box, not engine / driveplate / shaft etc....

My suspicion is a dragging clutch pack. Any other ideas?!!
 

aquatom

Member
Joined
9 Apr 2007
Messages
615
Location
Mallorca
Do you have shaft brushes? I know you say it is defiantly from the gearbox but it is very common for shaft brushes to squeal when going from ahead to neutral.
 

aquapower

New member
Joined
22 Jul 2009
Messages
1,789
ZF IRM 220A. Neutral - fine. Astern - fine. Ahead - fine, until I go from ahead to neutral. I then get a high pitched whine / squeal that last from 0.5 to 5 seconds before all is quiet.

Gearbox operation is spot on. Smooth, quick changes, full power delivery available and no noise whilst transmitting drive.

Just a really annoying squeal when going from ahead to neutral. No noise from astern to neutral.

Some checks done already - oil quantity / quality, other drivetrain components, gearbox /shaft alignment.

And yes, the noise is definitely coming from the box, not engine / driveplate / shaft etc....

My suspicion is a dragging clutch pack. Any other ideas?!!

Check this link, http://hydrocompinc.com/wp-content/uploads/documents/HC138-SingingPropellers.pdf
 

rosssavage

Active member
Joined
24 Nov 2006
Messages
1,922
Location
Windsor, UK
No shaft brushes fitted.

Noise just suddenly started, so I don't think singing as the prop hasn't been altered. The noise also happens when gearbox is just nudged into ahead then back to neutral when manoeuvring so the shaft stops almost as soon as the drive is removed.

Definitely gearbox noise.

Thanks for the ideas though!
 

rosssavage

Active member
Joined
24 Nov 2006
Messages
1,922
Location
Windsor, UK
Possibly, but it still doesn't quite fit the symptoms I don't think. Gearbox into neutral, noise starts and lasts usually for about 3-4 seconds, although sometimes more and sometimes less.

The pitch is constant. I can understand the shaft rotating for a bit after neutral is selected (back driven from prop?) but I would expect the pitch to lower as the shaft slowed to a stop. It's a constant high pitched squeal that then suddenly fades after a few seconds. It doesn't make the noise whilst the shaft is driven by the box though, which I would have thought it would if it was shaft noise.

I have also removed the water feed to the gland, and I get water flowing freely from the gland into the boat and a good supply of water from the supply to the gland (comes off gearbox oil cooler)

If I quickly go to astern the noise stops instantly, which it might if it was the shaft gland, but it also might as the astern clutch takes over in the box.

I'm off on a 9 day coastal journey on Friday so I'm going to have to live with it for the moment I think. Just hope it's not a precursor to big bill paying a visit while we're out!!
 
Last edited:
Top