Raymarine Axiom Lighthouse update

starfire

Well-known member
Joined
7 May 2005
Messages
1,193
Location
In the Med
Visit site
I recently decided to update the lighthouse software on this, together with the attached st-stng converter.

I wish I hadn't bothered.

The connected St6000 series autopilot worked as intended before, now the autopilot enable slider in settings is greyed out.

Dive into Raymarine support, autopilot functions now only work if you have the latest, all singing & dancing, 'Raymarine' autopilot. Grrr!

Second problem.
I noticed the depths had changed to feet.
Into settings, change to meters, wait a second, it goes back to feet! Grrrr!

Still no response from Raymarine support after several days! Grrrr!

Can I get the system back to pre update?
I doubt it.
 

tross

Active member
Joined
19 Aug 2003
Messages
666
Location
Lymington
Visit site
Ah Yes! the feet / metres question. This drove me nuts and raymarine hadn't a clue how to fix it.

I think it is the ST6000 causing that problem.
Previously my simrad instruments hooked up to my MFD directly via the NMEA1803 interface on the MFD. Then I thought why not link the autopilot head via a STng to ST1converter to the the MFD and I could control the autopilot from the MFD which means I could then connect the NMEA from the instruments directly to the autopilot computer and then everything went over the seatalk 1 interface to the MFD - 1 less cable. (MFD mounted on the binicle).

Then I had the same problem you had - I tried everything. After ages I pulled the ST1 cable out to see what was happening and guess what - we hand metres again. It looks as though the st6000 converts all depth readings into feet before passing on the data to the rest of the network!
 
Top