Autohelm 1000 Setting

Noddy

Member
Joined
22 Jun 2005
Messages
621
Location
Thames Estuary
Visit site
I have just bought a second hand Autohlem 1000 tillerpilot. I downloaded the manual from Raymarine and proceeded to install the thing as instructed working from the port side of the tiller.

Problem: Having fitted the unit, with lots of intricate and skillfull carpentry, I have tried it out and the ram operates in the wrong direction. /forums/images/graemlins/frown.gif

It seems that a previous owner has had it set up to operate from the starboard side of the tiller.

I've tried reversing the polarity but the unit just stops working.

The manual informs me that I should "use the adjuster provided" to "rotate the switch." I have removed the screw and have gently waggled little allen keys and screwdrivers in there but no joy.

Does anyone know what this "adjuster" looks like, or where I can get one?

Thanks
Paul
 

Viking

New member
Joined
23 Jan 2002
Messages
1,063
Location
Ålesund, Norway.
Visit site
How old is the unit? You should be able to adjust the unit by pressing the top buttons (in order) of a minute or so. Port or starboard side mounting should not matter as you can set-up and collaborate the internal fluxgate compass accordingly.
 

DaveS

Well-known member
Joined
25 Aug 2004
Messages
5,484
Location
West Coast of Scotland
Visit site
The old model 1000 (squarish, black body) has a p c mounted rotary switch to change between port / starboard which needs a very fine screwdriver to turn it. There's a cover screw (I've forgotten what type) that you have to remove first to gain access. Treat it gently, it's quite delicate.
 

Noddy

Member
Joined
22 Jun 2005
Messages
621
Location
Thames Estuary
Visit site
Many thanks for your input Gents!

Having the confidence to insert my little screwdriver in a gentle but assertive fashion is what I needed, and it worked.

Thanks Again!
Paul
 
Top