Advice on installing a NASA EML3 log

yerffoeg

Member
Joined
5 Sep 2002
Messages
255
Location
Essex
Visit site
I have recently installed a NASA eml 3 clipper log. Version 3 has an interface box, like their previous versions, and I am having difficulty with the connections to this.

On the interface box there is a five terminal choc box for the five wires coming from the transducer – straightforward. Then there is a power supply socket for pos and neg – straightforward. Then there is a three terminal choc box connector labelled ground, low output, and high output. A NASA representative informed me that I need to connect the low output terminal to the display (NMEA data). I’ve done that but get a constant reading ‘0n’. I presume that the ground should also be joined up somewhere?!

The manual issued with eml 3 is that issued for eml 2, and does not address this.

Your advice please.
 

ithet

Well-known member
Joined
27 Mar 2009
Messages
1,437
Location
UK, Hamble
Visit site
If you are connecting to a Clipper display you should be using the pre wired co-axial jumper, connected to the longer co-ax lead that plugs into the instrument. The jumper is pre-wired to ground and low.

img_2022-03-28_15-23-16_ce47d060e6ce9a9bc71ba65bae44053e.jpg


I have just fitted an EML-3, but removed the co-ax jumper as I was connecting to a Raymarine ST60.

And here is the manual that covers both EML-2 and EML-3:
https://www.nasamarine.com/wp-content/uploads/2023/02/EML-2-3-Manual.pdf
 

ithet

Well-known member
Joined
27 Mar 2009
Messages
1,437
Location
UK, Hamble
Visit site
I also noticed that you mention EML 3 and NMEA. The EML 3 has a pulse output, not NMEA, low level for Clipper instruments, and high for comparability with Airmar (i.e. Raymarine).
 

yerffoeg

Member
Joined
5 Sep 2002
Messages
255
Location
Essex
Visit site
Thanks for your reply.

I don't think I received a jumper with the kit. The manual doesn't mention the latest labelling for the 3 terminal choc box. So if I connect the 'ground' and 'low output' terminals to the display I should be OK?
 
Top