• REMINDER - COVID-19

    Any content, information, or advice found on social media platforms and the wider Internet, including forums such as YBW, should NOT be acted upon unless checked against a reliable, authoritative source, and re-checked, particularly where personal health and liberty is at stake. Seek professional advice/confirmation before acting on such at all times.

    Users who are found to promulgate FAKE NEWS on the forum in regard to this issue, intentional or otherwise, may find their access terminated. It is your responsibility to provide references to bona fide sources.

    FAKE NEWS, in this regard, is that which is posited by organisations, media, etc., that is repeated on the forum, or used to support personal opinion/hypothesis posted by users - FAKE NEWS is not necessarily the personal opinion/hypothesis being posted in itself, any issues with such should be challenged respectfully.

Yanmar 1gm10 slow throttle response.

paulburton44

New member
Joined
29 Jul 2004
Messages
681
Location
Sleaford
When I push the throttle lever on my engine it takes a couple of seconds to respond.
I hadn't really noticed before, but at the weekend went on a friends boat with the same engine.
That engine seemed to be a lot more responsive, and rev higher....?

It is the same in neutral so it is not down to prop size etc.
 

Evadne

Active member
Joined
27 Feb 2003
Messages
5,752
Location
Hampshire, UK
I had this symptom and it was the start of a major overhaul, so I couldn't tell you exactly what it will be but it may be fuel or air starvation. On the fuel side, check the system through fromthe tank for the dreaded diesel bugs, which can block fuel lines, and change the filter for a start. If it persists it may be the injector (although you'll notice that in other ways, e.g. poor starting and smokey running) or one of the pumps. Favourite is the lift pump diaphragm, which is fairly straightforward.
If none of that works then it may be the air, i.e. breather pipe blocked or air filter clogged (the foam ones eventually disintigrate).
Or exhaust, look for cracks in the exhaust manifold bend, and (easier said than done) check the flexible hose for delamination.
I don't think this is a problem that will go away on its own, and it will probably get worse as time goes by but if you sort it out yourself you will be considered a 1GM expert at the end of it! If you get someone else to look at it then you will be rather poorer, but things like changing filters and checking diesel lines is something you can do yourself fairly easily, if you have the time.
 

snowleopard

Active member
Joined
16 May 2001
Messages
33,649
Location
Cornwall
It could just be that you have a bigger/coarser prop so take a bit longer to build up revs. Compare prop size/pitch with your friend and you'll probably find he is under-propped.
 

Evadne

Active member
Joined
27 Feb 2003
Messages
5,752
Location
Hampshire, UK
I had assumed from the question that it wasn't something that had always been there, but if you go from idle to full throttle in neutral and there is still a delay, then that will rule out the prop. Similarly if it gets worse.
 

steve28

New member
Joined
19 May 2003
Messages
1,480
Location
Cornwall
Have the exhaust elbow checked, its typical for this to corrode and coke up which produces too much back pressure.

Depending on how much use the engine gets i have know people having to change then every 4 years

steve
 

nigelhudson

New member
Joined
27 Mar 2005
Messages
440
Location
UK South Coast
Had the same problem on a Volvo 2002 along with poor starting. A can of injector cleaner in the fuel has made a significant improvement.
 

mikejames

New member
Joined
13 Feb 2005
Messages
451
Location
Hamble-le-Rice, Hants
If it was always like that then there is another possibility:

The alternator on the single cylinder Yanmars is capable of pulling down the engine RPM at tickover speed to the point where it will not easily rev up, when the engine is cold.
Obviously this one depends on battery discharge levels - starting on a low battery can cause this trouble. Saildrive versions of this engine have a timer in the alternator circuit to actually stop charging until the engine has warmed up - that can manifest itself as an engine stop or drop in rpm a few minutes after it starts when the timer kicks in the alternator field current.

Mis-adjustment of the governor can also make the engine sluggish - does your engine still have the wires and lead tags on the two governor adjustment screws ?

The screw on the aft face of the engine controls the amount of fuel delivered as the 'throttle' is opened. If that has been fiddled with then the engine could be sluggish.

Wear on the injector pump cam changing the timing could also be a problem - this can be corrected by changing the metal shims under the injector pump - probably needs a professional to do, as with the governor adjustment.

In the end I would check all the easy things mentioned in other postings before going for these....
 
Top