• UPDATED INFORMATION & ADVICE - PLEASE READ NOW

    'I didn't know/I wasn't told' will not be a valid defence if you fail to comply and lose your access to the off-topic area, core topic areas, or the entire YBW forum as a result. Full details can be found here, please read before you proceed.

Rough Outboard

666arc

New member
Joined
2 Aug 2021
Messages
2
Hi

Just joined so please be gentle.

Am after some advice re my outboard that runs rough and sounds terrible - recently had a service and I've put a new fuel tank and pipe in thinking it my be fuel related.

Starts ok but when ran in fast idle sounds terrible - it doesnt do this all the time though. The video is here

Many thanks in advance for any advice

Andy
 

longjohnsilver

Well-known member
Joined
30 May 2001
Messages
18,759
Welcome.

I can hear but can’t see your video. Obvious things first. Have you used fresh fuel, and have the spark plugs and fuel filter been changed? What engine is it?
 

666arc

New member
Joined
2 Aug 2021
Messages
2
Welcome.

I can hear but can’t see your video. Obvious things first. Have you used fresh fuel, and have the spark plugs and fuel filter been changed? What engine is it?
Should have said thats its only sound on the video. Yes, fresh fuel and engine was serviced last month, I'd also previously put a new fuel filter on as well.

It's a Parsun 25.
 

mabbs

New member
Joined
25 Jul 2017
Messages
17
I’ve had a very similar problem with an old Mercury 125 2 stroke. I thought it was oiling up problem, misfiring from cold and then it cleared, paid no further attention to it. Come yesterday the thing would barely run, appears to be the one way check valves in the fuel pump which are clear neoprene not sealing, you can see it on dissembling and the fact you can blow through the pump the wrong way. Hence the jets in the carb aren’t receiving their 4 psi is my theory. It’s coincidental with e10 petrol, as they were changed 4 years ago. Not familiar with Parsuns, I just wonder if this is the problem? Lots of how to’s on YouTube, the quicksilver kit was £23 for mine. Hope you get to the bottom of it.
 
Top