Rant - Raymarine ST1000 Tiller Pilot

vyv_cox

Well-known member
Joined
16 May 2001
Messages
24,124
Location
France, sailing Aegean Sea.
I can only add that my Tillerpilot TP 30 has worked trouble-free for nearly 20 years now. It sees little rain nowadays but it did early in its life. Because we rely on it so much for long, windless passages in the Aegean I bought a used TP 32 as a spare about ten years ago, since when it has been unused except for testing. The 30/32 is perhaps a little more powerful than it needed to be but I reckoned this good insurance, and so it seems to have proved.
 

Elbows

Member
Joined
24 Dec 2016
Messages
137
I can only add that my Tillerpilot TP 30 has worked trouble-free for nearly 20 years now. It sees little rain nowadays but it did early in its life.
Just out of interest, have you ever opened it up, Vyv? I found a thread on here from a couple of years ago with some pictures of the insides.

http://www.ybw.com/forums/showthread.php?398482-Simrad-Tillerpilot-postmortem-and-advice-plus-question

It appears to be a much better design with what looks like a ball screw actuator, and most of the electronics are in a separate sealed compartment. There are a couple of Hall sensors with magnets inside the large pulley. I don't know whether they monitor the ram position by counting the number of revolutions, I can't see anything else which would perform that function.

Interestingly a couple of people on the thread say they'd never buy another TP10 or TP20 but don't say what the problems were.
 

vyv_cox

Well-known member
Joined
16 May 2001
Messages
24,124
Location
France, sailing Aegean Sea.
No, I have never had any reason to open it. I bought my Yanmar at around the same time as the TP, since when it has done 2600 hours. Probably more than half of that has been with the TP steering. Quite impressive.
 

Elbows

Member
Joined
24 Dec 2016
Messages
137
You'd be a popular man if you published a "how to" for that.
Probably not very popular as it's taken a lot of hours work and the not inconsiderable resources of the small engineering shop which is my garage, so I won't bother giving a step by step. If anybody wants more details feel free to ask though.

First, here are a couple of pics of the original damage. Just a reminder that this damage is not from overloading the unit, it's what happens in normal use even if there's no load on the tiller:

ST1000 - 1.jpgST1000 - 2 .jpg

... and here are the modifications:

ST1000 - 3.jpgST1000 - 4 .jpgST1000 - 5.jpg

I made a new bush from acetal and a new outer plate from 3mm stainless (original was aluminium) which is extended to hold the new guide rods for the microswitch actuator. I also reinforced the main frame with another piece of 3mm stainless as the original is rather flimsy

I drilled a hole in the side of the original slider and pressed in a stainless pin so that it pushes on the actuator at each end of it's travel. The actuator is a length of carbon kite frame tube which I had lying around with acetal fittings pressed on each end with lugs which are pushed on by the aforementioned pin. Another pin sticking out of the side of the actuator operates the microswitches.

I replaced the roll pin holding the toothed belt pulley to the main threaded shaft with a solid pin which is a tight drive fit so it won't work it's way out, and I've also added a spacer between pulley and bearing to eliminate the excessive end float.

I found a couple of nice little Cherry microswitches which are rated 10A @ 12V for an inductive load. The microswitches are mounted on an acetal block which is held by a couple of screws through the side of the case. A diode connected across each microswitch blocks the current when the switch opens to stop the motor, but allows it to flow in the opposite direction so that the motor can reverse.

Loctite on all the screws. (I still can't believe Raymarine don't do that, even the £30 cordless drill I took apart the other day had Loctite on the motor mounting screws.)

I've varnished both sides of the main PCB and the top surface of the flux gate compass PCB. Lots of silicone grease on the rubber gasket between the case halves and anywhere else that water might get in, also on the connectors.

I decided to go with an internal bladder to limit damp air being drawn into the unit. The bladder was made from a piece of thin bin liner taped to a tube pressed into a hole through the case. Be interesting to see if it works. I'll probably add a removable hatch with a small bag of silica gel attached when I get around to it, but at the moment I just want to make sure the thing works. I forgot to take another picture before I reassembled the case so I can't show you the bladder till I take it apart again.

Haven't tried it on the boat yet, but I've tested it by powering it up, pressing auto, and rotating it around to simulate the boat yawing and it all seems to work OK. When the ram gets to the end of it's travel it stops without the clicking noise, and when I rotate it back the ram reverses as it should. All looking good!
 

Spyro

Well-known member
Joined
18 Jan 2003
Messages
7,590
Location
Clyde
How about a remote control while you're in there. 4 Channel remote with 2 key fob remotes available on ebay for less than £10 st2000.jpgst2000 remote.jpg
 

Elbows

Member
Joined
24 Dec 2016
Messages
137
How about a remote control while you're in there. 4 Channel remote with 2 key fob remotes available on ebay for less than £10
That's neat! I'd be tempted but it takes up the space currently occupied by the bladder on mine.
 

Major_Clanger

Well-known member
Joined
15 Oct 2016
Messages
1,457
Location
Home is Suffolk, boat either Suffolk or Cornwall
How about a remote control while you're in there. 4 Channel remote with 2 key fob remotes available on ebay for less than £10 View attachment 74657View attachment 74658
That's a great idea!

That's neat! I'd be tempted but it takes up the space currently occupied by the bladder on mine.
This may be of some use to you? I've used it for years in shotgun cabinets and it works really well. If you swap it for the air bladder then you might have space for the remote control.

https://www.napieruk.com/acatalog/Super-VP90-Corrosion-Inhibitor-VP90_.html
 

Topcat47

Well-known member
Joined
2 Jun 2005
Messages
5,006
Location
Solent, UK
I must admit, when I had my OLD Autohelm 2000 control box apart, I was a little disappointed in the quality of the electronics. In Fact the problem was that the compass had come off it's gimbal, a very simple repair. I also had the motor for the ram rewound, but then it's close on 20 years old. It's still going strong, am I the only lucky one here? Mind you it's not got the electronics packaged in the ram.....
 

Elbows

Member
Joined
24 Dec 2016
Messages
137
Well, that's weird. Somehow the ram must have become magnetised as it's throwing off the compass reading when it moves.

When I gave the unit a more thorough test I noticed that the ram was hunting in and out when in "Auto" and wouldn't settle down. Put it into "Standby" and moved the ram manually with the buttons and the heading display was jumping around all over the place whenever the motor was running. At first I thought it must be a stray magnetic field from the motor supply wires as my mods mean they are no longer running beside each other all the way.

I disconnected the motor wires and found that turning the pulleys by hand still caused the the compass display to jump around, which I wasn't expecting. I reconnected the motor but slipped the drive belt off the pulley and pressed my finger against the pulley to load up the motor a bit, and the compass stayed rock steady when the motor ran. I then turned the pulleys by hand again so that the ram moved but the motor was stationary and the display was jumping again. Even just rotating the ram slightly caused the campass reading to change.

I've no idea how it could have happened as it hasn't been near any magnets as far as I'm aware. Since then I've tested the ram with a magnet and it is very slightly magnetic so I guess Raymarine are too cheapskate to use A4 stainless.

So now I've got to make a demagnetiser.

Oh, and just to round things off, the silicone grease has made the rubber gasket between the case halves expand so it's now too long to fit. *sigh*
 

ghostlymoron

Well-known member
Joined
9 Apr 2005
Messages
9,905
Location
Shropshire
I had one of these and thought it was great. It was undersized for my boat so didn't like some conditions.
As a matter of fact, I've got another one in my shed which is for sale
 

Elbows

Member
Joined
24 Dec 2016
Messages
137
I had one of these and thought it was great. It was undersized for my boat so didn't like some conditions.
As a matter of fact, I've got another one in my shed which is for sale
How much are you asking? It would be useful for spares/backup if it's not too much.
 

Spyro

Well-known member
Joined
18 Jan 2003
Messages
7,590
Location
Clyde
If Spyro still around, where could I get more info on this?
What info do you need? This is the unit I fitted or very similar.
https://www.ebay.co.uk/p/12v-4ch-Channel-100m-Wireless-Remote-Control-Relay-Switch-Transceiver/1794498824?iid=131730091890
It's just a case if getting a meter out and finding out what the relays do when the buttons are pressed and the decide what buttons on the Tiller pilot you want to replicate. I chose the auto/standby +10 and -10. It's powered straight off the 12v input into the Unit's pcb. I had to cut out a channel under the motor housing bulkhead to fit in the extra wires. Also cut out a small notch to fit the receiver pcb and stuck it with some CT1
 

Flica

New member
Joined
25 Jan 2013
Messages
275
When I got my 3rd boat in 1972, I bought one of the original MkII Autohelms. That did 7 years of Channel crossings on a 26' boat and even survived the Fastnet Gale with nary an Hiccup.
When I bought my current boat in 1990, I put an Autohelm. At the end of it's 1st long passage - Poole to Torquay it suffered a shower and died.
In TorquAY I phoned Raymarine, was put through to their tech dept. They said the unit was rubbish, designed for weekend sailors, for whom a long passage was Poole harbour to Studland.
They recommended I had a 4000. That unit, with one head refurbishment and with two, regularly serviced, rams has been in use since - and has done, in 27 years just over 39K nautical miles.

Rather than blame autohelm the OP should perhaps reflect on the fact that misers get what they deserve -

PS As a single-hander a steer manunally about 3% of the time
 

Spyro

Well-known member
Joined
18 Jan 2003
Messages
7,590
Location
Clyde
Rather than blame autohelm the OP should perhaps reflect on the fact that misers get what they deserve -

PS As a single-hander a steer manunally about 3% of the time
The autohelm you had way back then wasn't the present ST1000/2000. Raymarine have had years to come up with something better, it should easily be doable for the money they are charging. The washers inside breaking and the broken bits lodging under the gyro is a common problem as is water ingress but they just keep pumping out the same model with the same design flaws. Spending around £500 on a unit is not being miserly.
 
Top